TBS CERTIFICATS - Courtier en certificats SSL
Menu

Compatibilité des navigateurs avec les certificats SSL ECC

Ce tableau a pour but de vous aider à choisir le certificat SSL correspondant à vos besoins techniques, indépendamment du prix ou de la marque !

Il s'agit ici uniquement des certificats ECC.

Autorité reconnue par le navigateur et établissement d'un chiffrement de niveau natif sauf cas contraire explicitement indiqué.
Autorité de certification non reconnue par le navigateur.

Le comportement est inconnu à ce jour (testez pour nous si vous le pouvez).

Chiffrement natif de 40-bit. Concerne les navigateurs de plus de 10 ans (les navigateurs actuels privilégiant un chiffrement par défaut d'au moins 128-bit).

Compatibilité SSL des navigateurs de bureau

COMODOComodo GLOBALSIGNGlobalSign SYMANTECSymantec
Code produit Comodo EV ECC
Comodo Multisites EV ECC
Symantec Secure Site Pro ECC
Symantec Secure Site Pro EV ECC
THAWTEThawte
GEOTRUSTGeotrust
racine voir voir
Tout système d'exploitation
Firefox
36+ +EV +EV +EV
34.0 - 35.0.1 +EV +EV
32.0 - 33.1.1 +EV
3.6.2 - 31.8.0 +EV
3.0.2 - 3.5.19 +EV
  • (1)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
0.1 - 3.0.1
afficher / cacher
J2RE
1.6.0_115+
Seamonkey
2.31+ +EV
  • (1)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV
2.0.4 - 2.30 +EV
  • (1)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
2.0 - 2.0.3
  • (1)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
afficher / cacher
NSS
3.16.3+
Windows
Microsoft Internet Explorer
Edge
  • (3)
    • À partir des versions Vista de Windows
+EV +EV +EV
7.0 - 11.0
  • (3)
    • À partir des versions Vista de Windows
+EV +EV +EV
6.0 - 7.0b2
5.5 - 5.6
5.01
4.01 - 5.0
afficher / cacher
Google Chrome
  • (3)
    • À partir des versions Vista de Windows
+EV +EV
Mac
SAFARI
10.9+
  • (2)
    • Uniquement à partir de la version 10.6 de Mac
+EV
  • (4)
    • Uniquement à partir de la version 10.12 de Mac (Sierra)
+EV +EV
10 - 10.8
  • (2)
    • Uniquement à partir de la version 10.6 de Mac
+EV
  • (4)
    • Uniquement à partir de la version 10.12 de Mac (Sierra)
+EV
4 - 9.1.3
  • (2)
    • Uniquement à partir de la version 10.6 de Mac
+EV
1.0 - 3.2.3
afficher / cacher
Google Chrome
  • (2)
    • Uniquement à partir de la version 10.6 de Mac
+EV +EV
Linux
CA-Certificates
20141019+
Google Chrome
40+ +EV
+EV
afficher / cacher

(1) : Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
(2) : Uniquement à partir de la version 10.6 de Mac
(3) : À partir des versions Vista de Windows
(4) : Uniquement à partir de la version 10.12 de Mac (Sierra)

Compatibilité SSL des outils mobiles

COMODOComodo GLOBALSIGNGlobalSign SYMANTECSymantec
Code produit Comodo EV ECC
Comodo Multisites EV ECC
Symantec Secure Site Pro ECC
Symantec Secure Site Pro EV ECC
THAWTEThawte
GEOTRUSTGeotrust
racine voir voir
Apple
WatchOS 1.0.1+
iOS 10 +EV +EV +EV
iOS 8.0 - 9 +EV +EV
iOS 7.x +EV +EV
iOS 5.x
iOS 1.x- 4.x
afficher / cacher
Windows Mobile
Windows Phone 8+
Windows Phone 7
WM 6.5
WM CE6
WM CE5
WM 2003
WM 2002
afficher / cacher
BlackBerry
OS 5+
OS 4.5.1+
OS 4.3+
OS 4.2.1
afficher / cacher
Android
5.1.0+
3 - 5.0.3
1.0 - 2.3.7
afficher / cacher
© TBS CERTIFICATS, tous droits réservés. Toute reproduction, copie ou mirroring interdit. Mentions légales.
Nos tarifs sont en euro HT en paiement comptant à la commande, voir aussi nos conditions générales de ventes.
Dernière modification:28 December 2017
Magnifique: vous utilisez IPv6 depuis 54.221.75.68 !


TBS CERTIFICATS
22 rue de Bretagne - 14000 Caen
ventes@tbs-certificats.com
Tél : +33-2-7630-5901