TBS INTERNET - Courtier en certificats SSL
Menu

Compatibilité des navigateurs avec les certificats SSL SHA1

Ce tableau a pour but de vous aider à choisir le certificat SSL correspondant à vos besoins techniques, indépendamment du prix ou de la marque !

Il s'agit ici uniquement des certificats SHA1 liés à des racines 2048-bit, les racines 1024-bit ne seront plus utilisées à partir du 1er janvier 2011. Néanmoins de la certification croisée sera mise en place pour minimiser l'impact utilisateur.

Autorité reconnue par le navigateur et établissement d'un chiffrement de niveau natif sauf cas contraire explicitement indiqué.
Autorité de certification non reconnue par le navigateur.

Le comportement est inconnu à ce jour (testez pour nous si vous le pouvez).

Chiffrement natif de 40-bit. Concerne les navigateurs de plus de 10 ans (les navigateurs actuels privilégiant un chiffrement par défaut d'au moins 128-bit).

Compatibilité SSL 2048-bit des navigateurs de bureau

THAWTE
  • (5)
    • Utilise une chaine de certification depuis le 27 juin 2010 (voir FAQ)
Thawte
TBS X509TBS X509 GLOBALSIGNGlobalSign SYMANTECSymantec GEOTRUSTGeotrust
Code produit ssl
wssl
  • (3)
    • Les certificats Thawte Wildcard ne sont pas reconnus par IE sous Windows 95 et 98 (voir FAQ)

sslev
prem
ecom
std
int
wild
sgc
wildsgc
mdom Tout global
  • (6)
    • A changé de racine le 10 octobre 2010 (voir FAQ)

secureev
globalev
vswild
secure
truebiz
tbidev
COMODOComodo THAWTEThawte
ev
prossl
wild
ucc
evsgc sgc
  • (6)
    • A changé de racine le 10 octobre 2010 (voir FAQ)
racine voir
voir voir voir voir voir voir voir
Certif croisée
  • (8)
    • Les racines 1024-bit seront désactivées par certains navigateurs le 31 décembre 2013 (voir FAQ)
voir voir voir voir - voir - voir
compatibilité TEST → TEST → TEST → TEST →
Tout système d'exploitation
Firefox
15+ +EV +EV +EV +EV +EV +EV
3.5 - 14 +EV +EV
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV +EV +EV
3.0.2 - 3.4 +EV +EV
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV +EV +EV
3 - 3.0.1 +EV +EV
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV +EV
1.5 - 2.0.0.14
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
0.1 - 1.0.8
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
afficher / cacher
Google Chrome
+EV +EV +EV +EV +EV +EV
Opera
9.5 - 12 +EV +EV +EV +EV +EV +EV
9.26 - 9.27
9 - 9.25
8 - 8.54
7.02 - 7.54
7.0 - 7.01
5.12 - 6.10
3 - 5.11
afficher / cacher
J2RE
1.6.0 - 1.7
1.5.0 - 1.5.0_13
1.4.2_06 - 1.4.2_19
1.4.2_03 - 1.4.2_05
1.4.1
afficher / cacher
Seamonkey
2.0 - 2.17 +EV +EV
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
+EV +EV +EV
1.1.18
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
1.0 - 1.1.17
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
afficher / cacher
Camino
2.0+
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
1.6.9 - 1.6.11
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
1.0 - 1.6.8
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
afficher / cacher
Mozilla
1.5 - 1.7.13
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
1 - 1.4
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
  • (7)
    • Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
afficher / cacher
Netscape
8+
7.1 - 7.2
6 - 7.0.2
4.77 - 4.8
  • (2)
    • Autorité reconnue par le navigateur mais ne supporte pas les certificats avec plusieurs champs CN ou SAN
4.72 - 4.76
4.6 - 4.7
128-bit
4.51
2 - 4.5
afficher / cacher
Windows
Microsoft Internet Explorer
Edge +EV +EV +EV +EV +EV +EV
7.0 - 11.0 +EV +EV +EV +EV +EV +EV
6.0 - 7.0b2
5.5 - 5.6
5.01
128-bit 128-bit 128-bit
4.01 - 5.0
afficher / cacher
Netscape
8 - 9.0.0.6
Mac
Microsoft Internet Explorer
5.1 - 5.2.1
  • (2)
    • Autorité reconnue par le navigateur mais ne supporte pas les certificats avec plusieurs champs CN ou SAN
5.0
  • (2)
    • Autorité reconnue par le navigateur mais ne supporte pas les certificats avec plusieurs champs CN ou SAN
128-bit
4.0 - 4.5
afficher / cacher
SAFARI
3.2+ +EV +EV +EV +EV +EV +EV
3.0 - 3.1.2
1.2 - 2.0.4
1.0 - 1.1
  • (2)
    • Autorité reconnue par le navigateur mais ne supporte pas les certificats avec plusieurs champs CN ou SAN
afficher / cacher
Linux
CA-Certificates
20080411+
20050518 - 20070303
20031007 - 20040809
afficher / cacher

(1) : IE 5.01 sous Windows 2000 nécessite le service pack 1 ou supérieur pour reconnaitre les certificats Wildcard ou OmniDomaine, voir http://support.microsoft.com/default.aspx?scid=kb;en-us;258858.
(2) : Autorité reconnue par le navigateur mais ne supporte pas les certificats avec plusieurs champs CN ou SAN.
(3) : Les certificats Thawte Wildcard ne sont pas reconnus par IE sous Windows 95 et 98 (voir FAQ)
(4) : A changé de racine le 17 mai 2009. (voir FAQ) puis le 10 octobre 2010 (voir FAQ).
(5) : Utilise une chaine de certification depuis le 27 juin 2010 (voir FAQ)
(6) : A changé de racine le 10 octobre 2010 (voir FAQ)
(7) : Firefox et ses produits dérivés peuvent rencontrer des soucis de bouclage lors de la vérification des certificats SSL. Voir FAQ
(8) : Les racines 1024-bit seront désactivées par certains navigateurs le 31 décembre 2013 (voir FAQ)

Compatibilité SSL des outils mobiles

THAWTEThawte TBS X509TBS X509 GLOBALSIGNGlobalSign SYMANTECSymantec GEOTRUSTGeotrust
Code produit ssl
wssl
sslev
prem
ecom
std
int
wild
sgc
wildsgc
mdom Tout global
secureev
globalev
secure
vswild
truebiz
tbidev
COMODOcomodo THAWTEThawte
ev
prossl
wild
ucc
evsgc sgc
racine voir voir voir voir voir voir voir voir
Certif croisée
  • (3)
    • Les racines 1024-bit seront désactivées par certains navigateurs le 31 décembre 2013 (voir FAQ)
voir voir voir voir - voir - voir
compatibilité TEST → TEST → TEST → TEST →
Apple
iOS 5.1.1 - iOS 9+ +EV +EV +EV +EV +EV +EV
iOS 3.x - iOS 5 +EV
+EV +EV +EV +EV
+EV
iOS 1.x - iOS 2.x
afficher / cacher
Windows Mobile
Windows Phone 8+
Windows Phone 7
WM 6.5
WM CE6
WM CE5
WM 2003
  • (1)
    • ne reconnait pas les Wildcard
WM 2002
  • (1)
    • ne reconnait pas les Wildcard
afficher / cacher
Playstation
Netfront 3.5
Netfront 3.4
afficher / cacher
BlackBerry
OS 5+
OS 4.5.1+
OS 4.3+
OS 4.2.1
afficher / cacher
Android
4.1.2 - 4.3+
2.3 - 4.1.1
2.2
1.6 - 2.1
  • (2)
    • nécessite une certification croisée
afficher / cacher
TOUT Système d'exploitation
Palm WebOS
Palm OS
Opera Mini 4.2+
Opera Mini 4.1+ & 3.0-3.1
Nokia Symbian 9.2+
Nokia Symbian 9.1 (testé E61)
afficher / cacher

(1) : ne reconnait pas les Wildcard
(2) : nécessite une certification croisée
(3) : Les racines 1024-bit seront désactivées par certains navigateurs le 31 décembre 2013 (voir FAQ)
© TBS Internet, tous droits réservés. Toute reproduction, copie ou mirroring interdit. Mentions légales.
Nos tarifs sont en euro HT en paiement comptant à la commande, voir aussi nos conditions générales de ventes.
Dernière modification:28 April 2016
Magnifique: vous utilisez IPv6 depuis 54.92.133.186 !


TBS INTERNET
22 rue de Bretagne - 14000 Caen
ventes@tbs-internet.com
Tél : +33-2-7630-5901