Menu
picture of tbs certificates
picture of tbs certificates
 
Les certificats
Notre gamme
Partenaires
Support
Numéro vert
Focus


Limitations techniques des certificats SSL ECC

Les certificats ECC présentent quelques limitations techniques. Ces derniers ne sont pas reconnus par certains navigateurs et serveurs.

Serveurs compatibles ECC

  • Apache HTTP Server 2.2.26+
  • Apache Tomcat 1.1.30+
  • Dovecot 2.2.5+
  • IBM HTTP Server 8.0+ avec support PM80235
  • NGINX 1.1.0+
  • Windows Server 2008+

Navigateurs compatibles ECC

  • Firefox 2+
  • Apple Safari 4+ (avec un système d'exploitation compatible)
  • Google Chrome 1.0+ (avec un système d'exploitation compatible)
  • Microsoft Internet Explorer 7+ (avec un système d'exploitation compatible)

Systèmes d'exploitation compatibles ECC

  • Apple OS X 10.6+
  • Google Android 4.0+
  • Microsoft Windows Vista+
  • Red Hat Enterprise Linux 6.5+

Autres clients supportant ECC

  • Bouncy Castle 1.04+
  • GnuTLS 2.99.2
  • Java JDK 5+
  • NSS 3.8+
  • OpenSSL 0.9.8+
  • OpenSSL FIPS Object Module 2.0 (OpenSSL 1.0.1)

Tableau comparatif

Pour plus de lisibilité, consultez notre tableau sur la reconnaissance des certificats ECC par les navigateurs.